English
Forum Links Gäste-
buch
 
Der Audi 80 - Typ 82 Inhaltsverzeichnis
Home Infos Bilder Der Fox Markt Shop Impressum 



Forum

80 GTE Zündschlossstellung / Benzinpumpe

Udo Karlstetter @, Montag, 14. November 2016, 18:14 (vor 373 Tagen)

Hallo,
kann mir jemand sagen ob beim 80 GTE Typ 82 bei Zünschloss Schaltstufe 1 die Benzinpumpe sofort läuft?
Bin der Ansicht, das erst wenn gestartet wird ( Schaltstufe 2 ,der Anlasser läuft) die Benzinpumpe läuft und dann beim loslassen des Schlüssels die Pumpe weiter läuft, da das Relais dann die Spannung weiter aufrecht erhällt.
Kann mir jemand genau sagen wann die Benzinpümpe zu laufen beginnt, was stimmt?
Ist dies Relaisabhängig?

Schon im Voraus ein Dankeschön für die Antwort.

80 GTE Zündschlossstellung / Benzinpumpe

Detlev, Freitag, 18. November 2016, 21:39 (vor 369 Tagen) @ Udo Karlstetter

Hallo Udo,
das Zündschloss hat 3 Stufen.

Die Stufe 2 ist die Zündung ein, d.h. Klemme 15 lebt.

Da läuft aber zunächst noch nicht die Benzinpumpe.

Erst mit Stufe 3 (Anlasser, Klemme 50 lebt) beginnt sie zu laufen, wobei Du richtig beschrieben hast, dass sie danach über das Relais weiterläuft, wenn Stufe 3 Anlasser abfällt.

LG Detlev

80 GTE Zündschlossstellung / Benzinpumpe noch Probleme

Udo Karlstetter @, Sonntag, 20. November 2016, 15:23 (vor 367 Tagen) @ Detlev

Hallo,
und Hallo an Detlev,falls er das liest.

Mit den 3 Schaltstufen weiß ich nicht so genau ob deine Ansicht richtig ist.
Wenn ich den Zünschlüssel ins Zündschloss stecke und bis zum ersten Anschlag drehe habe ich Zündung.
Lampe Generator leuchtet. Beim weiterdrehen fängt der Anlasser an zu drehen und der Schlüssel geht nach loslassen wieder zurück auf Zündung.
Problem ist das die Benzinpumpe sofort läuft wenn ich auf Zündung bin,was meiner Meinung nach nicht sein dürfte.
Habe die befürchtung das es am Relais liegt.
Laut Schaltplan liegt bei Zündung ja 12 V an Pin (15) am Relais an. dieses dürfte aber ja noch nicht angezogen haben. Erst wenn ich den Schlüssel weiterdrehe Zieht meiner Meinung nach das Relais an und hällt den Kontakt.
Wenn ich das Relais draußen habe läuft die Benzinpumpe nicht.
Glaube auch nicht das der Zünschlossanlasschalter defekt ist, da anderen eingebaut und gleiches Problem.
Hat jemand zufällig einen Stromlaufplan von dem Relais oder kann mir jemand sagen wie das Relais funktioniert bezüglich Zündung und Starten. Wann liegt wo welche Spannung an den Kontakten am Relais an.

Gruß Udo

80 GTE Zündschlossstellung / Benzinpumpe noch Probleme

Detlev @, Donnerstag, 24. November 2016, 21:32 (vor 363 Tagen) @ Udo Karlstetter

Hallo Udo,

wenn Du Zündung hast, also auf der Stufe mit den roten Kontrollampen an (egal welche Stufe das sei), sollte Deine Benzinpumpe noch nicht laufen! Erst mit Klemme 50, Anlasser dreht, läßt das Relais sie anlaufen und hält danach die Pumpe in Selbsthaltung am laufen, bis der Motor irgendwann wieder steht.

Ich hab hier die Stromlaufplanauszüge dazu.

Vielleicht ist Dein Relais wirklich kleben geblieben, d.h. fest durchgeschaltet durch einen Defekt?

Ich würde das Relais mal tauschen.

LG Detlev

80 GTE Zündschlossstellung / Benzinpumpe noch Probleme

Udo Karlstetter, Freitag, 25. November 2016, 14:28 (vor 362 Tagen) @ Detlev

Hallo Detlev
ist es richtig das beim Relais Kontakt 31b (112) plus von (Anlasser kommend) beim starten,anliegt?
Laut meinem Schaltplan kommt blaues Kabel vom Luftmengenmesser an 31b (112)also Masse!
Kabel Schwarz/Rot geht vom Anlasser kommend bei meinem Schaltplanauch ans Relais aber nicht an einen Steckkontakt vom Relais. Allerdings ist der Schaltplan vom Audi 80 GTE Modelljahr 1976.

Sobald ich Schlüssel auf Zündung drehe Liegen +12V an pin 31b was meiner Meinung nach erst dann sein dürfte wenn ich starte!
Wie gesagt woher kommt das Kabel das an Steckkontakt 31b des Relais geht?
Und wie komm ich an deinen Schaltplan?
Gruß Udo

80 GTE Zündschlossstellung / Benzinpumpe noch Probleme

Detlev, Freitag, 25. November 2016, 20:46 (vor 362 Tagen) @ Udo Karlstetter

Hallo Udo,

ab Fgst.Nr. 846 2 042 542

hat sich die Pumpenrelaischaltung gegenüber Deinem Mj. 1976-Plan geändert!

Der blaue 0,5° Draht zum Relais kommt dann von Klemme 1 der Zündspule und bildet das Kriterium, wann das Relais anziehen soll!

Damit entfällt der Klemme 50-Anschluß vom Anlasser und auch das alte Abfallkriterium (geschaltete Masse) vom Luftmengemmesser (den Du wahrscheinlich auch nicht hast).

LG Detlev

80 GTE Zündschlossstellung / Benzinpumpe noch Probleme

werner @, Rimpar, Montag, 20. März 2017, 15:34 (vor 247 Tagen) @ Detlev

Normalerweiße soll das Relais bei zündung an schalden und Pumpe laufen damit du vordruck auf dem Sysdem hast,kannst mal das genaue Baujahr Schreiben dann kann ich mal im Stromlaufplan schauen.